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Get Your Students
Writing and Collaborating
with Google Docs

Presented by Michael Matos
Technology Project Manager
Chicago Citywide Literacy Coalition
Michael@chicagocitywideliteracy.org
https://www.facebook.com/groups/ildiglab/
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What is Google Docs?
●

Though Google Docs can be used without
downloading Google Chrome and having a
gmail email, it is highly recommended.

●

The Google applications work best with Google
Chrome and a Gmail email.

What is Google Docs?
●

helps students develop 21st century writing skills

●

collaborative 24/7

●

incorporate digital writing into the curriculum

●

create and simultaneously edit text documents with your students

●

write reports, create joint projects, keep track of notes, and more

●

all changes are saved automatically

●

well-suited for facilitating digital writing workshops

●

combines peer editing with cooperative grouping writing instruction

●

connect the gap between writing in school and writing in the real world

Students not need only to learn how to write, but
they need to learn how to write with technology.
Writing with technology will help prepare students for the future as well allow them to
do things that just aren’t possible on paper:
●

Digital collaboration

●

Digital workﬂow

●

See the revision history and process

●

Research

●

Give them student ownership of learning

●

Publish for a global audience

●

Increase engagement and motivation

Google Doc Basics
Quick Start

Create a document
To create a new document:
1.

On your computer, open the Docs home screen at
docs.google.com.

2.

Get Docs: Web (docs.google.com), Android, or iOS

3.

Go to Google Apps icon on your Chrome homepage.

4.

You can also create new documents from the URL
docs.google.com/create.

5.

In the top left, under File click New click Document.

6.

Start typing.

Edit and format
To edit a document:
1.
2.
3.
4.

On your computer, open a document in Google Docs.
To select a word, double-click it or use your cursor to select the text you want to change.
Start editing.
To undo or redo an action, at the top, click Undo Undo or Redo Redo.

You can add and edit text, paragraphs, spacing, and more in a document.
●
●

Format paragraphs or font
Add a title, heading, or table of contents

Edit and add styles to your text
Change line spacing
Spelling and grammar check

Zoom

Copy
formatting
from any text
and apply it it
to another
selection of
text

Insert
Link

Format text

Insert
Image

Change text
alignment

Assign styles for headings, titles, colors
and highlights
Undo / Redo

Add comment

Print

Add numbers
or bullets

Clear
formatting

Change text
indentation

Work with different versions and copies of
your document
File
●

Make a copy: Create a duplicate of your document.

●

Download as: Download your document in other formats,
such as Microsoft® Word® or Adobe® PDF.

●

Email as attachment: Send a copy of the document to people.
You can change the format.

●

Version history: See all the changes you and others have
made to the document or revert to earlier versions.

●

Publish to the web: Publish a copy of your document as a
webpage, or embed your document in a website.

Enhance your document by adding features
Insert
●

Image: Insert an image from your computer,
the web, Drive, and more.

●

Table: Select the number of columns and rows to create a table.

●

Drawing: Create pictures, ﬂowcharts, diagrams, and more.

●

Chart: Add different types of charts, or add a chart from Sheets.

●

Link: Add a link to a webpage or a header or bookmark
in your document.

●

Bookmark: Add shortcuts to speciﬁc places within your document.

●

Table of contents: Create an auto generated table of contents
that links to each heading (where you’ve applied heading styles).

Sharing and
Collaborating

Sharing and Commenting for Collaboration
and Immediate Feedback
To insert a comment, just highlight some text in the body of the document and the comment will
appear on the right side of the page.
●
●

students can work at school and at home from any computer with an Internet connection
more likely to revisit their work if they know someone else will be commenting on it

You can share ﬁles and folders with people and choose whether they can view, edit, or comment
on them.
●

●

participants not familiar with Google Docs or don't have a Google account, set your
sharing settings to "Anyone With The Link" and check off "Allow anyone to edit (no sign-in
required"
after clicking SAVE, copy the link and send through email and collaborate without having
to sign-in

Collaborate with your team in real time
The collective working abilities of google docs are incredibly useful for collaborative homework.
●

Click Share to share your document and then choose what collaborators can do.

●

They’ll also receive an email notiﬁcation.
Open comments thread

Share with your team

Add a comment
Make changes in the document
Propose edits to the document
that the owner must approve

Read or print the document

Share With Others and Copy Sharing Link
Share document with others, and only
give them Comment rights.
●
Begin by clicking the blue Share
button in the top right corner of the
document to open.
●
In the People box, add the email
addresses of the students to share
with.
●
In the drop down box to the right,
choose Can comment for the
permissions, rather than Can edit or
just Can view.
●
Optionally add a message.
●
Finally click the Send button at the
bottom.
●
The document will now be shared
with the others. They will receive an
email with a link to the to the Doc.

Share document with others, and give
them Edit rights.
●
Begin by clicking the blue Share
button in the top right corner of the
document to open.
●
In the People box, add the email
addresses of the students to share
with.
●
In the drop down box to the right,
choose Can edit for the permissions,
rather than Can comment or Can
view.
●
Optionally add a message.
●
Finally click the Send button at the
bottom.
●
The document will now be shared
with the others. They will receive an
email with a link to the to the Doc.

Suggest Edits in Docs
Editing is the mode you are most familiar with when you have editing rights, which
is the default when you create a new doc.

Suggesting is a way for collaborators to suggest edits and revisions to the
document. Any changes are green-lined and appear as a comment out to the right.
The owner of the document can choose to accept or reject the changes.

Feedback - Comments Feature
●
●
●

When students are writing in Google Docs, make good use of the comments
feature.
If you have a collaborative document, be sure to assign tasks and comments by
using the “+” followed by their email address to ensure there is no confusion.
You can also check the little box to assign the task, and if students have email they
will get a notiﬁcation!

Collaborative Asynchronous and
Synchronous Learning
●

Ideal for class meetups: a shared document can be edited asynchronous before
the class Zoom meeting or by synchronous while attending the meeting.

●

Share a writing task for which students have to write something from standard
notes (e.g. a formal letter or a sequence of pictures telling a story).

●

Once this is completed, ask students/groups one at a time to contribute a
sentence or two to a shared document to produce a deﬁnitive class version.

●

Encourage editing of previous sentences, both for content and errors.

●

Works with several computers or just one projected onto a screen with students
taking turns.

Some Basic Google
Docs Example Activities

Google Docs Example Activities

●

Ask your class to individually work on a single shared Document and
ﬁnish the sentence: "I am Unique because..."

●

They can add 3 different answers.

●

Not only will you learn about your student but as it is shared they will
learn about each other.

Google Docs Buddy Edits

●

Use Google Docs for students to buddy edit their Information Reports
(or other type of writing).

●

They simply need to share their document with their writing buddies.

●

If you include the teacher as a collaborator, they can assist in the process
as well, long before the product is ﬁnished.

Reading Response Journals

●

Increased student to engagement with Reading Response Journals.

●

After a reading, I use to leave questions for students to respond to, which
before Google Docs were mostly ignored.

●

By requesting them to use Google Docs for the Reading Response there
can be an ongoing conversation, aided by the extra motivation of
working online.

Error Correction

●

Prepare a document with deliberate errors in it and ask the students to
make corrections.

●

Works well with a whole class correcting at the same time in the lab or
projected onto a screen with individual students taking turns.

●

Great for ELA/ELL/ESL classes.

●

Spelling and Grammar

Picture Writing - Writing with all your senses

Using ESL/ABE Writing Topics/Prompts and
more….

Other Google Docs
Features for Writing

Use Templates
Google has created

templates

for students and teachers.

●

Provide students with a starting point for digital writing.

●

Save time and guide the learning by providing students with a consistent page
format which can include links, images, directions and support by teachers using
and creating your own templates to jump start the learning.

●

Teachers can direct students to use a certain template or they can browse the
different categories.

●

Make sure students save the template as a copy.

●

Just create a Google Doc then save it as a template or send link to students.
Students can pick up a copy of a template and instantly store it in their own list of
Google Docs.

New or just Search, and get organized

File

●

Encourage students to create subject folders from the NEW menu as they
begin to create more documents.

●

Encourage students to also use SEARCH to quickly ﬁnd what they are looking
for. I ﬁnd this one of the quickest ways to ﬁnd content.

Voice Typing (Docs and Slides speaker notes)

To access Voice Typing in Docs, go to Tools > Voice Typing.

Voice typing helps students
who struggle with the mouse,
keyboard, or holding a pencil.
●

●
●

Students can talk faster
than they can type
–supports ALL learners.
Support struggling writers.
Support English Language
Learners

Google Docs Explore
From the Tools menu, choose Explore
●
Tools

Explore tool brings you quick access to your Drive ﬁles, web search, images,
recommendations and more.

Google Docs Explore

Further web discoveries with Tools menu,
choose Explore

Add a Footnote

Insert

From the Insert menu, choose Footnotes
●

Great lead in to teach about copyright, plagiarism,
and cyber-ethics in general.

●

Document will include a # at the location of the
inserted footnote with information in the sidebar.

●

When printed, it is located at the end of the
document for proper documentation.

Create Footnote Citations in Google Docs

●

Google Docs has a built-in citation
feature.

1. Go to Tools>Explore (or click on the
explore icon on the bottom-right)

●

You can easily add footnote
citations by using the Explore tool
in Google Docs.

2. Type in your search query to ﬁnd the
source.

●

Even those footnote citations do
not meet every need; it is so nice
to have this built-in to Google
Docs.

3. Hover over the result, then click on
the quotations in the top right of the
result.
4. A footnote citation will be added to
the bottom of your doc.

Integrated Reference Tools
Tools
From the Tools Menu , choose Dictionary or Translate document
●
●
●

A built-in dictionary with deﬁnitions, antonyms and
synonyms.
It allows user to look up words without leaving the document.
In addition to providing a thorough list of deﬁnitions and
synonyms, web deﬁnitions provide users with examples of
words in context with links to the full article and more.

Translate document to about
100 different languages.

Smart Spell Checker with Grammar Support
●

A built in smart spell-checking system that uses the Google Search helps students to
easily identify spelling and simple grammar errors as they type.

●

Google’s online spell-checking service is more comprehensive than a typical dictionary
because the Googlebot constantly crawls the web for new and popular deﬁnitions.

●

The spell-checker actually grows and adapts with the web and it gets smarter all the time.

●

A context-sensitive grammar checker can distinguish between words like “too” and “to” in
a sentence and make appropriate suggestions for corrections.

●

While Word uses color coding to make distinctions between spelling and grammar errors,
Google sticks with one color, but the suggestion box offers smart and appropriate
suggestions.

●

Right click on the underlined words to check spelling and grammar.

Spelling and Grammar Check

To enable the Spelling and Grammar check go to Tools > Spelling and Grammar
●

Google Docs has not only a spell-check tool but also a grammar check.

This will allow students to hover over the
underlined words and see the suggestions.

Revision History & Autosave
From the File Menu, choose Revision History
●

Continuous autosave to the “Google Cloud” virtually eliminates saving issues, while
digital documentation keeps track of every addition and edit that is made.

●

Use the revision history to review, compare, or revert to a prior version of the
document at any time.

●

Track contributions made by collaborators or identify the source of changes made
to the content of a document.

●

It’s easy to see what each individual student contributes to a document because
Google Docs assigns every contributor a unique color.

●

The revision history will keep student comments and revisions honest and focused
on the task.

Writing History
You can also name versions, for instance, ﬁrst draft, ﬁnal draft, etc.
You can also restore older versions if something has been deleted or if a writer wants to
go back and see what they changed.
Bottom line, version history gives teachers and students:
See EXACTLY what each student contributed! = accountability
● Named Versions
●

The ability to restore Versions

●

The ability to quickly see new changes

●

See if a student used time wisely.

●

See if a student copied and pasted large portions of text!

●

See the writing process in action!

Version History
Go to File>Version History>See Version History
●

The version history in Google Docs
will show you exactly who did what
and at what time!
That’s accountability!

●

Google saves “automagically” every
few seconds, and you can access
every change that it records.

Version History allows us to see the writing
process in action, and see contributions in
collaborative work.
See how the
document evolved
and what each
student contributed,
color-coded by the
user’s name and
time-stamped!
(Click on the
drop-down arrow to
see even more
detail!)

WriQ for Google Docs
Add-on

Assess Digital Writing with WriQ for Google Docs
Here’s what you need to know about WriQ:
●
●
●
●
●
●
●

Free tool for educators to help assess student docs
WriQ allows teachers to score student writing directly in Google Docs
No additional logins needed
Can automatically score several writing indicators such as spelling and
grammar errors and writing maturity
Includes rubrics to help assess writing quality
Track progress over time
Going paperless with your writing assessment can be a difﬁcult
transition for many

Other Add-ons for
Google Docs

Google Docs Add-ons

Google Docs

Add-ons

Thank you for attending!
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The IL Professional Development Network
is here to support you!
Keep apprised of all upcoming
Distance Learning Opportunities
by visiting
excellenceinadulted.com
Or ﬁnd us on
Facebook/Instagram
ILADEDPDN

All attendees will receive a certiﬁcate for 1 hour of PD.
If you do not receive your certiﬁcate by May 6 , please contact LSherwood@cntrmail.org
A recording of the webinar will be posted on
http://www.excellenceinadulted.com/resources/webinars-upcoming-and-archived/

